Author Topic: Upgrading Video Drivers  (Read 73967 times)

ganguy

  • Newbie
  • *
  • Posts: 2
    • View Profile
Upgrading Video Drivers
« on: August 11, 2005, 05:14:44 AM »
I am having  difficult time upgrading my video drivers to the latest Catalyst drivers from ATI.  I get a message saying it cannot find the INF file.

Any suggestions?

Thanks...Ron

kf_man

  • Administrator
  • Full Member
  • *****
  • Posts: 209
    • View Profile
    • Kyle Farnung: The Blog
Upgrading Video Drivers
« Reply #1 on: August 11, 2005, 11:42:45 AM »
That's funny, I have had a completely different problem!  I tried installing the Catalyst 5.7 drivers on my freshly installed laptop and the screen gets all distorted.  My favorite combo right now is using the Catalyst 5.6 with the DHmod tool version 2.2.  I would give that a try if I were you since I can't seem to get the 5.7 drivers working either and I doubt there are any real improvements in the 5.7 drivers anyway.
-Kyle Farnung

Lenovo T60 2613HKU: 14.1" SXGA+, C2D T7200, 2GB RAM (2x1GB), 128MB Radeon X1400, 120GB 5400RPM HD, DVD-Burner, IPW 3945, BT, XP Pro

quietas

  • Newbie
  • *
  • Posts: 16
    • View Profile
Upgrading Video Drivers
« Reply #2 on: August 11, 2005, 12:27:41 PM »
I'm using the 5.7 version of the DNA drivers, they wrok great and will install correctly on a clean bare install as well.

http://www.dna-drivers.com/index.php
Quietas
X1000 CTO
1.5 ghz, 768 mb RAM, 40 gb HD
64 mb Radeon 9whatever00
Atheros 5004 A/B/G Wireless (F.34 BIOS)
DVD/CDRW Combo (stock)
No Bluetooth (pm if sellign one cheap)

ganguy

  • Newbie
  • *
  • Posts: 2
    • View Profile
Thanks
« Reply #3 on: August 11, 2005, 06:46:03 PM »
Thanks for your suggestions, gentlemen. I will give them a go tonight.

Ron

kf_man

  • Administrator
  • Full Member
  • *****
  • Posts: 209
    • View Profile
    • Kyle Farnung: The Blog
Update: Catalyst 5.7 not compatible with 1680x1050
« Reply #4 on: August 12, 2005, 12:07:49 PM »
I think I have figured this all out now.  The Catalyst 5.7 drivers (I tried DNA too) are not compatible with my screen resolution (1680x1050).  It always comes up scrambled and I was unable to choose the proper resolution.  I was able to attempt 1280x800, but that didn't fix the problem.  Apparently something radical has changed with the drivers in 5.7.  For now and maybe forever I will go back to 5.6.  Let me know if you have had different experiences.  Please include information about your system including video memory size and monitor resolution.
-Kyle Farnung

Lenovo T60 2613HKU: 14.1" SXGA+, C2D T7200, 2GB RAM (2x1GB), 128MB Radeon X1400, 120GB 5400RPM HD, DVD-Burner, IPW 3945, BT, XP Pro

quietas

  • Newbie
  • *
  • Posts: 16
    • View Profile
Upgrading Video Drivers
« Reply #5 on: August 14, 2005, 01:39:12 PM »
I was palihg around lastnight. I'm running both DNA and Omega drivers at 1680x1050 both work. I did have a hell of a time installing from scratch though.
Quietas
X1000 CTO
1.5 ghz, 768 mb RAM, 40 gb HD
64 mb Radeon 9whatever00
Atheros 5004 A/B/G Wireless (F.34 BIOS)
DVD/CDRW Combo (stock)
No Bluetooth (pm if sellign one cheap)

kf_man

  • Administrator
  • Full Member
  • *****
  • Posts: 209
    • View Profile
    • Kyle Farnung: The Blog
Upgrading Video Drivers
« Reply #6 on: August 14, 2005, 08:00:36 PM »
Did you have the sorts of problems I had?  Do you have any solutions to offer?  I'm not too worried though since I don't need the latest drivers anyway.  Let me know.  Thanks.
-Kyle Farnung

Lenovo T60 2613HKU: 14.1" SXGA+, C2D T7200, 2GB RAM (2x1GB), 128MB Radeon X1400, 120GB 5400RPM HD, DVD-Burner, IPW 3945, BT, XP Pro

iv'N

  • Newbie
  • *
  • Posts: 12
    • View Profile
Upgrading Video Drivers
« Reply #7 on: August 15, 2005, 10:36:41 PM »
nx7010 user here! :D

Tried Ati Catalyst  5.7 and that didnt work out. Got a black screen after windows were loaded.

I tried Omegadriver version of Catalyst 5.7 too and that didnt work out. Screen was all fuzzy.

Anyway I am wondering which would be the latest and most stable video driver up to date?

Catalyst 5.6?

If yes, which version should I download?
1. Classic/normal version?
2. or the one with the Control Center?

http://downloads.guru3d.com/download.php?id=18

How bout the omega drivers based on the 5.6 version?
NX7010 - Pentium M 1.4Ghz - 512mb ram - Radeon 9200 Mobility 64mb

iv'N

  • Newbie
  • *
  • Posts: 12
    • View Profile
Upgrading Video Drivers
« Reply #8 on: August 15, 2005, 11:50:26 PM »
Ohh. just found a poll on Normal (Control Panel) VS CCC (Control Center) among thousand users.

http://www.driverheaven.net/showthread.php?t=77104&page=3&pp=15

will be installing 5.6 catalyst + dh mod tool

 :twisted:
NX7010 - Pentium M 1.4Ghz - 512mb ram - Radeon 9200 Mobility 64mb

iv'N

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: Upgrading Video Drivers
« Reply #9 on: August 16, 2005, 12:23:27 AM »
Quote from: ganguy
I am having  difficult time upgrading my video drivers to the latest Catalyst drivers from ATI.  I get a message saying it cannot find the INF file.

Any suggestions?

Thanks...Ron


I had the same problem. Try modding it to Radeon 9000 instead of 9200.

I have read some reports from other users that have done it this way too.
NX7010 - Pentium M 1.4Ghz - 512mb ram - Radeon 9200 Mobility 64mb

kf_man

  • Administrator
  • Full Member
  • *****
  • Posts: 209
    • View Profile
    • Kyle Farnung: The Blog
Re: Upgrading Video Drivers
« Reply #10 on: August 16, 2005, 06:06:29 AM »
Quote from: iv'N
Quote from: ganguy
I am having  difficult time upgrading my video drivers to the latest Catalyst drivers from ATI.  I get a message saying it cannot find the INF file.

Any suggestions?

Thanks...Ron


I had the same problem. Try modding it to Radeon 9000 instead of 9200.

I have read some reports from other users that have done it this way too.


This is very true, it was discussed in great depth before that the chip in our laptops is really a Radeon 9000.  Please do not go into the discussion again since the other forum came of nothing.  Just make sure you used the for the mod tool.
-Kyle Farnung

Lenovo T60 2613HKU: 14.1" SXGA+, C2D T7200, 2GB RAM (2x1GB), 128MB Radeon X1400, 120GB 5400RPM HD, DVD-Burner, IPW 3945, BT, XP Pro

kf_man

  • Administrator
  • Full Member
  • *****
  • Posts: 209
    • View Profile
    • Kyle Farnung: The Blog
Upgrading Video Drivers
« Reply #11 on: August 16, 2005, 12:56:42 PM »
Quote from: quietas
I was palihg around lastnight. I'm running both DNA and Omega drivers at 1680x1050 both work. I did have a hell of a time installing from scratch though.


quietas, how did you finally get the drivers working?  I tried a ton of times and had absolutely no luck at all.  Any help would be appreciated.  Thanks.
-Kyle Farnung

Lenovo T60 2613HKU: 14.1" SXGA+, C2D T7200, 2GB RAM (2x1GB), 128MB Radeon X1400, 120GB 5400RPM HD, DVD-Burner, IPW 3945, BT, XP Pro