Author Topic: The Original X1000 Forums are down again forever!  (Read 4776 times)

kf_man

  • Administrator
  • Full Member
  • *****
  • Posts: 209
    • View Profile
    • Kyle Farnung: The Blog
The Original X1000 Forums are down again forever!
« on: August 24, 2005, 08:15:59 PM »
After talking with Flashram for a bit, I'm happy to announce that the forums are back up again.  Sadly the backup is from February 2004 and all users since then will need to re-register.  We also are missing many posts between then and now.  In a couple of days, he will be taking them back online to upgrade the forums software and then bring it back online.  I'm not sure yet what the fate of this forum will be, but for now I'm just going to hang out.  It would be nice if the forums could be combined into one so that we don't lose the awesome progress we have made in rebuilding the forums.  I can only assume that if all goes well, this site will not be in existance for much longer.  It has served a great duty in this time of need and I will make sure that I keep it up as long as needed and then create a redirect when I take it down.  Good luck to everyone, especially Flashram.  He has done a lot to get the forum back up and running, all while trying to juggle his hecktic life.

Flashram, we salute you!  8)

The old forums are back up as of now so go check them out at:

http://www.x1000forums.com/


The original forum went down and will most likely never return again...sorry to be a downer, but it appears that the domain name and possibly hosting has expired and seeing that Flashram didn't care to fix it when he still owned it, I don't see him helping out ever again.  Anyway, this site should be up for a while (I just bought two years of hosting) so feel free to make the most of this forum in its new home.  I will try to keep frequent backups of the database just in case of trouble, but this isn't really a high-traffic site like the other one once was...
« Last Edit: October 08, 2006, 04:24:48 PM by kf_man »
-Kyle Farnung

Lenovo T60 2613HKU: 14.1" SXGA+, C2D T7200, 2GB RAM (2x1GB), 128MB Radeon X1400, 120GB 5400RPM HD, DVD-Burner, IPW 3945, BT, XP Pro