Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - KamaL

Pages: [1]
1
Upgrades and Accessories / Lamp (CCFL) replacement tutorial.
« on: November 17, 2007, 08:52:00 AM »
Hi all..

I'm interested in replacing the CCFL lamp in my ZT3000 laptop.

Any tutorial explaining this??

Thanks

2
Technical Issues / black screen HP ZT300 - HELP!!
« on: October 07, 2007, 02:29:00 AM »
Hi all...

I have an HP Pavillion ZT3000 series which i'm really satisfied with it, i've been using it for almost 3 years without any problem.

lately, whenever i open the lcd screen, a red/pink tint hows for a couple of seconds, and then everything goes back to normal..

It really didn't annoy me that much, but yesterday the problem become worse - now whenever i turn on the LCD, a strange crescendo hiss is heard, and after 30-40 seconds, the LCD simply turns off.. Well, actually i can still see something with high contrast, but it seems as if the lamp is turned off.
If i close the lid and open it again, another cycle of hissing and then turning off begins.

from some searches on google i understand it is mos probably an inverter problem. am i right?? could it be only th lamp??

The strange thing is the hissing sound, mabe it can give someone a clue for finding the culprit of all this.

Any help would be really appreciated!!

Thanks in advance.

3
General / VISTA RTM - working???
« on: November 11, 2006, 07:13:22 AM »
Hi all...

I just got the RTM version of VISTA, and I'm interested on trying it out on my HP ZT3000..
My specs:

Intel Dothan 1.6 GHZ
768 MB RAM
ATI RADEON 9200 (9000) 64 MB
60 GB hitachi HD
1280x800 monitor.

Anyobody already tried this one?? Or maybe RC2, which is almost identical to RTM??

I read there is a problem with the graphics driver - is there a solution already??

Thanks in advance

4
Technical Issues / Slowdown issues...
« on: August 15, 2006, 05:25:10 AM »
Hi everybody..

It's great to have another place dealng with our beloved laptops after the crash on the other forum... I hope this forum will become popular with lots of activity :)

It's been a coupe of months now that I'm having a problem of slowdowns during regular usage of my ZT3000...

I have it since 1.5 years, 60 GB 4200 RPM HITACHI, 768 MB RAM.... I formatted it only two times ever since, I take really good care of it, so i don't need to format it too often.. But even if I format it, after a couple of weeks, WindowsXP sometimes gets quite slow, and more secifically, when I close windows, maximinze or minimize them, it's like if it is going on slow-motion. I sometimes figure out that a program I'm using is doing it, but this happens quite often, and I'm wondering if there's a way to understand why this is happening . Again, formatting is only a temporary solution. I clean all temp folders regularly, I also use Diskeeper ver.10 to regularly defragment my windows partition, etc...

Any idea?

Pages: [1]